adurite - Slow Response Time – Incident details

All systems operational

Slow Response Time

Resolved
Degraded performance
Started almost 4 years agoLasted about 3 hours

Affected

Bot

Degraded performance from 12:35 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    We have successfully resolved the issue, the servers are restarting to perform the fix.

    More info:

    The servers were lagging extremely and it was a problem with the SSD inside the server. We had to replace it.” — the developers

  • Investigating
    Investigating

    We are currently investigating this incident. Updates will be coming out soon.